システム要件

Pickles Framework を動作させるために、次のような環境が必要です。

  • Linux系サーバ または Windowsサーバ
  • Apache1.3以降
    • mod_rewrite が利用可能であること
    • .htaccess が利用可能であること
  • PHP5.3以上
    • mb_string が有効に設定されていること
    • safe_mode が無効に設定されていること

<前へ | 次へ>

次期バージョン Pickles 2 を公開しました。もっと詳しく